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Pastel Evolution

QryAPLookup: FIELD 'VENDOR_iBRANCHID' NOT FOUND

QryAPLookup: FIELD 'VENDOR_iBRANCHID' NOT FOUND

The above error occurred when a user was processing a Batch with GL accounts

Cause:
Found that there was an extra line on the Batch for AP which was blank.

Solution:
-Checked the Vendor table, column exists
-Created a new Batch and selected Gl module as default
-Exported the corrupt batch and imported on the new batch and user was able to process with no errors.

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Sales and Purchase orders not clearing the screen when placing order

 

 

Users may discover that the Purchase and Sales Order is not clearing the screen when placing an order.

 

For example:  

1. On the Purchase Order screen, a new order is captured and the Place Order button selected

 

 2. The screen is however not cleared afterward which may be exopected to occur here. The user is now forced to manually select the New button above to capture a new order which may be a nuisance, especially if a lot of orders need to be captured.

 

REASON AND SOLUTION

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Invald Colimn Name "idCliClass"

Invalid Column Name "idCliClass"

 

When upgrading from any version to version 7.10.106 a company with Suppliers Group, you will face the following message:

 

 

There, please download the bpARAPXE.bpl file from the link below and replace it on every workstation.

https://usagebusiness.sharefile.com/d-s12f62caf9664bdc8

 

If you are still having trouble please contact support@navigatorsoftware.co.nz for further assistance.

 

 

 

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An Error Occured While Processing This Transaction. All Processing Was Rolled Back

An Error Occured While Processing This Transaction.  All Processing Was Rolled Back

This error occurs when processing a Purchase Order.

 

Reason and Solution  

Check the Order defaults on the Purchase Order Tab the correct transaction types have been selected, however on the Inventory Defaults | Goods Received Vouchers Tab, the transaction types are blank as per screen shot below.  

Select the correct transaction types as per the order defaults, then process, should allow the process to go through with no errors.

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Error- The service cannot be started either becuase it is disabled or becuase. . . .

When trying to start the Service of a specific SQL Database Engine in Configuration Manager, the following error message may be displayed:     

 

                       
SOLUTION:

There may be various reasons for the above error but the following steps have proved to resolve the above error.

 

In Computer Manage Services or on Configuration Manager do the following:  

1. Set the Startup Type properties of the relevant SQL Server Agent to Manual and then Start it.

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Updating Multiple Incidents At Once

In Evolution 7, you are now able to update multiple incidents at once.

This is useful for when there are changes like the due date, agent name, incident type etc. that needs to be changed on a few incidents.

 

1) To do this, go to Contact Management > Enquiries > Incident History.

2) Select the Incidents you wish to update.

NOTE: You will be doing a bulk update so you will need to be entering the same details for all incidents.

 

3) Right-click on the highlighted incidents and select "Update Selected Incidents"

4) Fill out the appropriate details for the incident update and select "Post Incident" or "Close Incident".

5) This will update all selected incidents.

 

 

 

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Evolution 7 Error: "qryARAccounts: Field ‘ubARF5mailer’ not found"

This error can occur when a User creates a User Defined Field (UDF) within the Customer section of Accounts Receivable and then deletes it.

The next time a user attempts to edit a customer record they will receive the following error message:

 

 

This error is caused because Evolution thinks the UDF is still active. While the created field may not appear in Evolution it still resides in the SQL tables.

 

To resolve this error:

 

1. Take a Backup

2. Delete the field from _rtblUserDict table in SQL

3. Check if the error persists

 

Alternativly you could make a copy of the company.

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