Please don't forget to login! If you don't know your login details email us support@navigatorsoftware.co.nz

Downloads

Shortcuts For Xero

 Shortcuts in Cash Coding:

If you complete a field and it’s one of multiple items checked, moving away from that field will populate the other rows selected with the same information.
 
Use these navigation tips and shortcut keys to make cash coding even faster
 

Categories: 

Error: "Cannot insert duplicate key row in object 'sys.syscommittab' with unique index 'si_xdes_id'... error 2601" when attempting to back up, copy, repair, create a remote, or synchronize an Act! database

Error: "Cannot insert duplicate key row in object 'sys.syscommittab' with unique index 'si_xdes_id'... error 2601" when attempting to back up, copy, repair, create a remote, or synchronize an Act! database

 

 

Symptom: When trying to back up, copy, repair, create a remote, or synchronize an Act! database, I am receiving the Error: “Cannot insert duplicate key row in object 'sys.syscommittab' with unique index 'si_xdes_id'... error 2601”

Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2012, 2013, v16, v17

Environment:
Third Party: Microsoft SQL Server 2008 R2
 

Categories: 

Act! was unable to start the ACT7 SQL Server instance and open the local database

Error: "Act! was unable to start the ACT7 SQL Server instance and open the local database. Please restart the ACT7 SQL Server instance."

 

Symptom:
You attempt to open a local database when you receive the error:

"Act! was unable to start the ACT7 SQL Server instance and open the local database. Please restart the ACT7 SQL Server instance."

Environment:
Engine: Microsoft SQL Server 2008 R2, Microsoft SQL Server 2014
 

Cause:
This error occurs when Act! is unable to start the SQL Server (ACT7) instance.

Solution:
This can be resolved by starting the SQL Server (ACT7) instance. Follow these steps to resolve the issue:

Categories: 

Install A New Copy

A typical installation of Sage 50 Accounts should take no more than ten minutes.

 

Before you start

Before you install Sage 50 Accounts it's essential to check that your computer meets the recommended system requirements.

If you intend to use Sage 50 Accounts in a network environment and the data will be held on a server, you must ensure you have access to this server before installing the new software. If your IT support is handled by a third party you may need to contact them to make any necessary arrangements.

 

Installation

Categories: 

Upgrade your current version

Preparation

 

  • Check data and back up

If you are upgrading your software from a previous version, you should check your data and take a backup first.

  • Check your installation path

Before you upgrade, to guarantee that your new software installs to the correct location, you must know where your existing version was installed to. In Sage 50 Accounts, to find this information:

Categories: 

Pages